Sorry, you need to enable JavaScript to visit this website.

Why am I getting HTTP 503 error when making calls to gpi API v2 in Sandbox?

Sandbox supports gpi v3 and v4 APIs. It no longer supports v2 as v2 is approaching end of life in Live. Please see the gpi API versioning strategy to learn more.